This is a wiki page. Be bold and improve it!

If you have any questions about the content on this page, don't hesitate to open a new ticket and we'll do our best to assist you.


PDFedit GUI is based on the Qt 3 toolkit and has not been ported to QT 4. As of 2016, the project does not appear to be active, so it probably won't be ported at all.

Gentoo no longer supports QT 3 applications: https://bugs.gentoo.org/show_bug.cgi?id=158188 app-text/pdfedit


External resources