media-video/nvidia-settings

This wiki page is about a gentoo ebuild. Include any information about how to install it (emerge it), potential problems and how to resolve them. Be bold and improve it!

If you have any questions or experience any problem related to this ebuild, don't hesitate to open a new ticket and we'll do our best to assist you.

media-video/nvidia-settings has been deprecated. It is in use for nvidia-drivers up to version 340. For newer versions, nvidia-settings is built together with nvidia-drivers with USE="tools".

If you try to emerge other tools which require media-video/nvidia-settings-340, leading to slot conflicts or forcing you to a downgrade of nvidia-drivers, you need to re-emerge nvidia-drivers with USE="tools static-libs".
See for example:
http://linux.overshoot.tv/media-video/bino

https://packages.gentoo.org/packages/media-video/nvidia-settings